Hésitations moteur autour du ralenti

Tout ce qui concerne le fabuleux moteur S54 du Z4 ///M et la transmission
Répondre

Hésitations moteur autour du ralenti

Message par Anonym. » ven. 23 avr. 2021 23:21

Depuis que j'ai mon Z4M, j'ai des hésitations moteur autour du régime de ralenti. Pas ensuite... Bizarre.
Cela se sent bien quand on débraye et que l'on met quelques coups de gaz. On a l'impression de ne pas être totalement aux commandes... Il y a un petit décalage et parfois le moteur s'étouffe avant de monter en régime. Pas très pénalisant sur la route... mais pas satisfaisant car on attend justement d'un moteur atmosphérique une réponse immédiate à l'accélérateur.

J'ai fait la procédure d'apprentissage des positions papillons dont voici le mode d'emploi :
- contact ON (sans démarrer le moteur)
- attendre 10 secondes
- contact OFF
- attendre 10 secondes
- contact ON
- attendre 10 secondes
- démarrer le moteur et aller rouler pour voir si il y a un gain en souplesse ! Pour moi, c'était le cas, mais toujours des hésitations (moins cependant)

Lors de la révision, aucun code défaut à la valise n'est apparu... donc je me lance et je vais changer mes 6 bobines préventivement (elles ont 55.000km, comme la voiture), mais je doute que le problème vienne de là (cela peut, mais je n'y crois pas). Je viens aussi de commander un capteur de position du papillon (HELLA 6PX 008 476-271 environ 50 euros) car je pense nettement plus que cela peut venir de là.

Enfin, une chance sur 2... car il y a deux capteurs de ce type sur le S54 : un très accessible sur le devant du moteur (celui que je vais changer) et un autre derrière l'admission et là il y a du démontage pour y accéder.

Je vous tiens au jus...
Dernière modification par malkollinge le dim. 25 avr. 2021 00:15, modifié 1 fois.
3 x

Re: Hésitations moteur autour du ralenti

Message par Anonym. » sam. 24 avr. 2021 19:18

Bonjour,
Ce petit raté au démarrage lors de la première pression sur l'accélérateur est très courante sur le Z4M, je l'ai aussi... Apres révision et réglage généralement, ça disparaît mais ça revient assez vite... 😕
Très intéressante ta procédure d'apprentissage... Je ne connaissais pas👍👍
2 x

Re: Hésitations moteur autour du ralenti

Message par Anonym. » sam. 01 mai 2021 18:02

J'ai aussi ce phénomène au ralentit et en donnant du gaz.
Parfois c'est casse pieds, limite tu cales si tu veux démarrer trop vite ^#(^

J'ai changé les 2 capteurs de papillons, aucun changement. (ou alors placébo je pense)

je suis curieux de ton retour sur les bobines par contre, mais en roulant je n'ai aucun souci de latence une fois que le moteur est lancé hors ralentit.
J'ai aussi nettoyé la vanne de ralenti.
2 x

Re: Hésitations moteur autour du ralenti

Message par Anonym. » jeu. 06 janv. 2022 20:01

Je suis tombé un peu par hasard sur ce sujet sur le forum Z4 anglais z4-forum.com.

Le problème est décrit de façon très claire et j'ai retrouvé "toute la gêne" que parfois ce problème génère, avec la nécessité de forcer les gaz pour éviter de caler ou d'avoir une hésitation sous les 2000 tours. Très difficile dans ces conditions d'évoluer à basse vitesse, ou en ville, en douceur. En plus de stresser le conducteur, cela fait passer celui-ci pour un "incompétent" qui ne maitrise pas son embrayage (pas grave, mais c'est ballot quand même).

Vous ne pouvez pas afficher ce lien.


C'est un peu long à lire, mais très instructif. Déjà, on a confirmation que c'est un problème répandu... et que c'est bien un problème et non une caractéristique intrinsèque du S54... car certains ont réglé le problème et expliquent combien la voiture est plus agréable ensuite.

A ce stade, ce que je retiens (aller en page 12 et lire les interventions de l'utilisateur masz4m) : parmi les solutions qui ont marché, il y a la connexion du capteur MAF qui deviendrait "loose" avec le temps et enverrait des infos erronées, lesquelles provoqueraient les symptômes décrits. Cela n'a pas marché pour tous, mais cela a marché pour quelques-uns et c'est facile à mettre en oeuvre ==> je vais essayer et je vous tiendrai au courant.
3 x

Re: Hésitations moteur autour du ralenti

Message par Anonym. » sam. 08 janv. 2022 09:40

j'ai rencontré ce problème, insidieux au début et puis de plus en plus présent, vers 72 000km avec un petit trou a l'accélération quand le moteur est au ralentit. A l'époque, Delage ne voulait pas monter une boite à air avec reprogrammation avec ce genre de problème.
1) vérification et calage des potentiomètres des modules d'accélération (pédale et papillon)
2) vérification du capteur de position des papillons
3) pas de défaut avec le débitmètre d'air et vérification des bougies
Sur le plein de carburant suivant, j'ai ajouté un nettoyant injecteur mais le problème était toujours présent.
Enfin de compte, Delage m'a prêté un débitmètre de récupération et le problème a disparu. :-D J'ai dû changer ce dernier, en 2017, pour un coût 269€ HT.
Le problème avait complètent disparu a ce niveau mais un autre trou a l'accélération a haut régime est apparu quelques milliers de km plus tard mais c'est une autre histoire beaucoup plus complexe ! ~x(
1 x

Répondre

Revenir à « Moteur S54 et transmission »